Konfiguracja sieci dla routera cisco serii 800

Jak skonfigurować podstawy w routerze Cisco ?

Poniżej przedstawiam podstawową konfiguracje routera cisco serii 800

Na początek czyścimy konfiguracje:

erase startupconfig
reload

Poniższa konfiguracje można wklejać do terminala:

ip dhcp pool dhcppool
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 212.212.212.212
exit

ip dhcp excluded-address 192.168.1.1

interface vlan 1 
ip address 192.168.1.1 255.255.255.0 
ip nat inside 
no shutdown
exit

interface FastEthernet0
no shutdown
exit
interface FastEthernet1
no shutdown
exit
interface FastEthernet2
no shutdown
exit
interface FastEthernet3
no shutdown
exit

interface FastEthernet 4 
no shutdown
ip address 83.83.83.81 255.255.255.252
ip nat outside
exit

ip nat inside source list 1 interface fastethernet4 overload
access-list 1 permit 192.168.1.0 0.0.0.255
ip route 0.0.0.0 0.0.0.0 83.83.83.82

 

 

Share Button

Przemek

Twórca portalu techfreak, elektronik, pasjonat wszystkiego co fajnie, co można przerobić. W wolnym czasie grzebie przy nettemp. A sport jaki uprawia to mini drony klasy 250.